Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

blue screen error


  • Please log in to reply
4 replies to this topic

#1 sniper8752

sniper8752

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Local time:01:39 AM

Posted 29 December 2011 - 10:46 AM

when i plug in my iomega external hard drive, i get the blue screen, with an error at QsFsFltr.sys. I read online this is associated with Iomega. Am i right? how can i fix this?

Edit: Moved topic from All Other Applications to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,874 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:39 AM

Posted 29 December 2011 - 04:00 PM

Can you poste the exact content of the error message?

Louis

#3 sniper8752

sniper8752
  • Topic Starter

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Local time:01:39 AM

Posted 29 December 2011 - 05:29 PM

its kinda hard because it goes away after a bit.

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:39 PM

Posted 29 December 2011 - 08:40 PM

Users on Microsoft forum have bluescreen problem and made way by uninstalling quickprotect.

Edited by jhayz, 29 December 2011 - 08:40 PM.

Tekken
 


#5 sniper8752

sniper8752
  • Topic Starter

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Local time:01:39 AM

Posted 29 December 2011 - 08:59 PM

yep, doing the same here... it's unfortunate, because i thought that they would be better than this.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users