Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Me Can't Install Any Programs


  • Please log in to reply
2 replies to this topic

#1 blade10872

blade10872

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:24 PM

Posted 07 February 2006 - 01:39 PM

I have Windows ME, I cannot install any new programs to my computer, each time I get the same error message, for example, "AoL Setup has caused an error <unknown> please restart your computer if you continue experiencing problems." I have no viruses i did a disk defrag, the only thing that seems wrong is when i do a scan disk i get a message that says something is writing to this drive, please end that program and restart your computer. I restart in safe mode and try again, i get the same message. I am stuck and do not know what to do now. Pls help. :thumbsup:

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:05:24 PM

Posted 07 February 2006 - 05:29 PM

What anti-virus software do you have? Are you sure the programs you are trying to install are compatible with ME?

As far as defrag goes, this is a common problem and can be caused by programs running in the background. Disconnent from the internet and press Ctrl+Alt+Del and End Task on every running program shown except Explorer before running defrag.

Edited by Leurgy, 07 February 2006 - 05:30 PM.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 blade10872

blade10872
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:24 PM

Posted 07 February 2006 - 06:23 PM

The program I am trying to install is AOL 9.0 , anti-virus software is Mcaffe, and spybot,
and running in safe mode is same as running with just exploror.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users