Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Server Disconnects In Outlook


  • Please log in to reply
2 replies to this topic

#1 shawnvw

shawnvw

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:34 PM

Posted 07 February 2006 - 01:23 PM

I have Outlook 2003 configured to retrieve my mail from AOL. I've been getting various frequent error messages which say things like "Unable to connect to the server" and "a timeout occured while communicating with imap.aol.com" and "Outlook is not responding". It comes and goes a lot, but naturally it always seems to be disconnected when I need the mail the most.


Where do I start?

BC AdBot (Login to Remove)

 


m

#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:05:34 PM

Posted 11 February 2006 - 04:19 AM

shawnvw,

Time out's with servers usually means that a setting has changed for whatever reason or is incorrect. You might want to review the information at this link. That may help. If not, please post back with your exact error messages and settings and we will try to help.

Be (IMAP) Safe

Da Bleepin AniMod, Animal

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 shawnvw

shawnvw
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:34 PM

Posted 11 February 2006 - 05:35 PM

My settings seem to match the ones in these instructions. I raised the Server Timeout from 1 minute to 7 to see if it helps.

The Incoming Server (IMAP) is 143, and the boxes labeled "This server requires an encrypted connection (SSL) are unchecked. What other settings do you want to know?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users