Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Antivirus 2012 removed but still problems


  • Please log in to reply
3 replies to this topic

#1 kahnman

kahnman

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 28 December 2011 - 07:48 PM

Hello and thank you for looking at my issue. Have a HP DC5700 Windows XP Pro sp3 computer. It had XP Antivirus 2012 and I followed the steps at http://www.bleepingcomputer.com/virus-removal/remove-xp-antivirus-2012 . But the computer is slow and no icons would appear on desktop or file manager - I unchecked hide files and folders and all folders appeared but no + signs ( local settings, etc ) and the desktop icons are ghostly ( not full ). And Start/programs only show Malwarebytes - nothing else...

If anybody can help me it would really help - This is my 1st post...

Thank you

Mod Edit: Removed email addy, security measure ~ Hamluis.

Edited by hamluis, 28 December 2011 - 07:50 PM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:43 AM

Posted 28 December 2011 - 09:49 PM

Welcome aboard Posted Image

Let's see, if we can recover your missing features.
Download and run UnHide
Let me know, if it worked.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 kahnman

kahnman
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 28 December 2011 - 10:06 PM

Also IExployer.exe about 5 of them are running in Task Manager - no IE are on the screen but they are running, I keep ending task and they keep coming back as fast as I end them..

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:43 AM

Posted 28 December 2011 - 10:16 PM

You have more serious issues then.

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users