Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How can I fix my user folder so its back to normal?


  • Please log in to reply
3 replies to this topic

#1 omgfml

omgfml

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 27 December 2011 - 06:31 AM

Hi, I was trying to make it so I could see where my appdata folder was in my user folder and now my PC name folder that was in "users" is no longer there.

My user folder had the name of my computer on it with a lock symbol. I entered that folder, found that appdata wasn't showing yet. So I right clicked on the empty space in window, selected properties and at the bottom checked the box "hidden" in the attributes section (thinking this would show the hidden folders), then I think I clicked okay. Some processing took place and then the processing stopped mid way and a message came up (I forget exactly what it said) it asked me to give administrator permission to do something. I then noticed the advanced button next to attritributes and thought maybe I was supposed to enable hidden folders in there, and that enabling hidden attributes may have been a mistake, so I cancelled out of the process midway at the point where I was asked for administrator permission. Now my PC-name user folder has disappeared.

Can you please help me get it back? Can you help me find the appdata folder too?

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:03:18 PM

Posted 27 December 2011 - 07:05 AM

hi,try doing a system restore back to the day before you tried showing hidden file .

to change hidden file ,open [my]Computer ,,on the top left, go organize /folder and search options /view ,and un-check show hidden files and folders in there

My answers are my opinion only,usually


#3 omgfml

omgfml
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 27 December 2011 - 08:08 AM

I found out how to make the folder come back without system restore. Search > folder options > view tab > check "show hidden folders" save/okay and close out of menu.

Somehow in the process of messing with the hidden attrtibutes I hid my folder. This process shows hidden folders and fixed it.

#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:10:18 AM

Posted 27 December 2011 - 11:36 AM

Thank you for letting us know how you resolved your issue.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users