Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Norton Internet Security problem


  • Please log in to reply
No replies to this topic

#1 SFisher80

SFisher80

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 26 December 2011 - 07:07 PM

Hi,

I was trying to install Norton Internet Security 2012 on my computer and my boyfriend's computer. I was able to do it fine on my computer. But before I put it on his there seemed to be some kind of virus that attacked the computer. I kept getting asked to register for WinZip and when I tried to exit, it wouldn't let me. I was able to install the program on the computer and after I performed a full computer scan it seemed that the virus was gone. But when I restarted the computer I got an error message from Norton and they directed me to try to download a Norton Power Eraser, a rootkit removal. But when I downloaded that program and clicked on it to run it said that "application was not found." I tried to manually go to my downloads and open it from there, but it asked me to open it with a program. It's started to do that, whenever I try to open something it asks me to use a program to open it, which it's never done before. I went to the Norton forums and when their suggestions didn't work someone suggested that I come here because I may have a malware problem. My boyfriend has Sony Vaio.

Stacey

Edited by Queen-Evie, 26 December 2011 - 07:51 PM.
moved from Windows 7 to Am I Infected?


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users