Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mcaffee firewall will not stay on


  • Please log in to reply
3 replies to this topic

#1 ibcolder

ibcolder

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 26 December 2011 - 01:48 AM

Hello Bleeping Computer folks, and Merry Christmas!

Helping a friend with their computer. Chased off Windows 7 AV rogue, pulled out a lot of adware with MBAM, but can't seem to get Mcaffee firewall to stay on.
It warns that it is off, but then it turns off again within seconds of turning it on. Any ideas? Please help!

Thanks,

ibcolder

Edited by Queen-Evie, 26 December 2011 - 11:07 AM.
moved from Windows 7


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:38 AM

Posted 26 December 2011 - 05:16 AM

Hi -
Have you visited the MBAM forum and asked how to set the "exclusions" for your McAfee ??

Thank You -

#3 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:11:38 AM

Posted 26 December 2011 - 10:57 AM

Its because you are missing windows firewall service,check this thread

http://www.bleepingcomputer.com/forums/topic433660.html

Good luck

#4 ibcolder

ibcolder
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 02 January 2012 - 11:46 PM

Hi Narenxp,

Thanks so much for the cure! Followed your registry tweakage and services restart and it's back feeling healthy.

Thanks again,

IBColder




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users