Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivirus programs not detecting infected files


  • Please log in to reply
1 reply to this topic

#1 cantcme99

cantcme99

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:49 AM

Posted 25 December 2011 - 01:32 PM

I'm running Iobit's Advanced System Care and when it scans for malware, I see all these files that start with "trojan" or "backdoor" but no antivirus program I run picks up on any viruses. I have Trend Antivirus, I've run Malwarebytes, and of course Advanced System Care. Everything says there's no infected files on this laptop.

Here are some screen shots of the files it's running through.

Posted Image
Posted Image
Posted Image
Posted Image

BC AdBot (Login to Remove)

 


#2 ranget

ranget

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:49 AM

Posted 25 December 2011 - 03:47 PM

Does it say that in the Final Result / Log ???

if it does try submitting these files to Trend Micro
http://subwiz.trendmicro.com/SubWiz/Default.asp

also Try scanning the files With Virustotal or Jotti

A big thanks to Dider Stevens

sorry for not being around

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users