Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

EXCEPINFO error


  • Please log in to reply
3 replies to this topic

#1 richierein

richierein

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:11:22 PM

Posted 24 December 2011 - 08:24 PM

One of my clients running Vista is continually getting the following error when running Internet Explorer. The system is free of infections and viruses.

EXCEPINFO
Description: Object doesn't support this property or method
Source: Microsoft JScript runtime error
Source (1945,6)

Any ideas?

BC AdBot (Login to Remove)

 


#2 a_cup

a_cup

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:22 PM

Posted 24 December 2011 - 11:03 PM

Hi richierein,

Update Java



Check out the following information from Microsoft

How to troubleshoot script errors in Internet Explorer on Windows-based computers

What should you do about Internet Explorer script errors?


Pauline
edited to remove link

Edited by a_cup, 24 December 2011 - 11:27 PM.


#3 richierein

richierein
  • Topic Starter

  • Members
  • 379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lake Worth, Florida, USA
  • Local time:11:22 PM

Posted 25 December 2011 - 12:47 PM

Hi Pauline,

Thank you very much for your assistance. Problem solved! User is running Internet Explorer 9 and some of the options suggested did not apply.

The final solution came about from Tools > Internet Options > Advanced > Reset.

Richie

:thumbup2:

#4 a_cup

a_cup

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:22 PM

Posted 25 December 2011 - 09:30 PM

Thanks for posting back and providing the solution that worked, richierein..!



Pauline




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users