Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CD-ROM boot error


  • Please log in to reply
1 reply to this topic

#1 crybllrd

crybllrd

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Local time:03:29 PM

Posted 24 December 2011 - 08:15 PM

I have a new SATA hard drive (empty for the time being) that I am trying to install Windows 7 x64 on.
I also installed a new video card (PCI-e) and an additional 4 gigs of RAM.
When I boot on the new hard drive with the windows cd in the CD-ROM, I get the following:

Reboot and select proper boot device or insert boot media in selected boot device and press a key.

I have used this Windows 7 CD last week so there shouldn't be any problems with it.
When I look in BIOS, I can see both my new SATA hard drive and my IDE CD-ROM, CD-ROM has boot priority.

I can put in an old corrupted hard drive running windows 7 and it will boot into windows, then go to Computer, but I don't see the IDE CD-ROM drive.

So, BIOS detects my CD-ROM but the OS doesn't seem to.
Any ideas?

Edited by crybllrd, 24 December 2011 - 08:15 PM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:29 PM

Posted 25 December 2011 - 07:55 AM

Is old drive also a SATA type? Can you toggle optical drive jumper to cable select? How about checking if the SATA cable is not defective or other ports?
There are also hard drive emulation mode under BIOS settings.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users