Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Files with the exact name 'setup.exe' won't run


  • Please log in to reply
6 replies to this topic

#1 Darayavaush

Darayavaush

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:24 AM

Posted 24 December 2011 - 12:15 PM

So, I've got a really strange problem. I have XP 64-bit, freshly updated NOD32 (checked just half an hour ago, no viruses). If I attempt to run a file with the name setup.exe, the cursor changes to an hourglass for a moment (nothing appears in process manager), then cursor turns back and nothing happens. No error. If I take a working installer with .exe extension, rename it to setup.exe, same thing happens. However, if I rename it to anything else (even 1setup.exe), it works correctly. Any help would be greatly appreciated. :)

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 PM

Posted 25 December 2011 - 06:55 AM

what are these setup.exe, installer?

Tekken
 


#3 Darayavaush

Darayavaush
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:24 AM

Posted 25 December 2011 - 07:38 AM

Yes.

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 PM

Posted 25 December 2011 - 08:29 AM

I mean what software are you installing? That is very unusual for any type of installer.

Tekken
 


#5 Darayavaush

Darayavaush
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:24 AM

Posted 25 December 2011 - 11:11 AM

Any software, any games, absolutely anything.

Edited by Darayavaush, 25 December 2011 - 11:13 AM.


#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 PM

Posted 25 December 2011 - 10:39 PM

Any error messages or details? Try running system file checker (sfc/ scannow) on command prompt. A Windows component might be needed or missing on your current XP OS. Just can't recall that Microsoft support link. There is also a chance that you may be infected.

Edited by jhayz, 25 December 2011 - 10:40 PM.

Tekken
 


#7 Darayavaush

Darayavaush
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:24 AM

Posted 28 December 2011 - 06:26 AM

Okay, I resolved the issue. It was ridiculously stupid - when installing Office 2010 I had to use Application Verifier hack to get it installed on my 64-bit XP and then forgot to remove the hack which affected all setup.exes. Maybe this information will help someone.

Edited by Queen-Evie, 28 December 2011 - 09:12 AM.
removed language that violates the posting guidelines.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users