Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Doing a scan with Avast it shows I had numerous viruses


  • Please log in to reply
1 reply to this topic

#1 LaShunda

LaShunda

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 23 December 2011 - 09:59 PM

First it seemed as if I had the Vista Security virus because I received popups saying that I have a virus and it needs to perform a scan immediately. I used AVAST and it showed truly that I had numerous viruses and that they removed them. However, later on my computer was still acting wierd so I downloaded Malwarebytes to scan my computer and it also showed I had a virus and that it deleted it but my computer still was acting funny. When I access the security center it shows that I have no active antivirus software running and it doesn't allow me to make any changes. During research I found bleepingcomputer.com and tried to follow the advice given to another member about how to remove the virus. I ran combofix and it showed I had Rootkit Zeroaccess on my computer and shows that it removed it. I was afraid to continue to use AVAST because the Vista Security virus inactived it so I deleted it. I also want to delete Malwarebytes and add a fresh copy however I can't delete it either. I can't do system restore or system recovery because the computer won't allow me to. I just deleted Avast on 12-22-11 and currently this is the only website I'm accessing on my computer to get help with resolving the issue. I guess I'm outta options on what to do. Please help because I'm afraid to use my computer for anything other than trying to get assistance to resolve this issue. Thanks in advance. Sorry. I'm also using Windows Vista Home Basic,32-bit OPS, I have Malwarebytes on my account however its supposed to be not running.

Edited by LaShunda, 23 December 2011 - 10:04 PM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,331 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:00 PM

Posted 23 December 2011 - 10:43 PM

Hello having run ComboFix we need to see that and a DDS log.

Please go here....
Preparation Guide ,do steps 6 - 9.

Create a DDS log and post it in the new topic explained in step 9 which is here Virus, Trojan, Spyware, and Malware Removal Logs and not in this topic,thanks.
Skip the GMER step and instead post the ComboFix log you posted earlier.

Let me know if that went well.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users