Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless and LAN Connection


  • Please log in to reply
2 replies to this topic

#1 So Diirty xXx

So Diirty xXx

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:53 PM

Posted 23 December 2011 - 07:45 PM

Ok so I just got a new computer and I ordered it with a wireless adapter card. The adapter was backordered so I used an ethernet cable until it arrived. I tested the connection speeds with testinternetspeed.org (legit or not idk. results were pretty consistent.) With just LAN i got 8Mbps download. With just the wireless i got 15Mbps. For the hell of it I tried it with both in. I got 45Mbps. With such a good connection I would love to keep it like that but my question is will this setup potentially harm my new PC?

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:53 AM

Posted 23 December 2011 - 08:21 PM

Hi -
I use SpeedTest.net for my download tests (fairly accurate).
There seems to be no reason not to leave the cards in if you are not getting error messages.

#3 So Diirty xXx

So Diirty xXx
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:53 PM

Posted 28 December 2011 - 09:43 PM

bump




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users