Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Low Wi-Fi speed-- 18/54mbps


  • Please log in to reply
2 replies to this topic

#1 Kagamin

Kagamin

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:12:11 AM

Posted 22 December 2011 - 09:33 PM

My internet has recently been very slow. It is usually below 36mbps, which is already nearly half of the 54mbps I usually get.
There have been no changes to the hardware, and I doubt there is any issue with interference (my sister's room is right next to mine, yet she has 54mbps)
The only clue I have is that it may have been the result of a recent virus infection, but the problem had existed before that occurred, and I did not find anything suspicious in my HJT log.

There has also been another problem: My computer in general has been slowed down. It is now very prone to long loading times, unresponsive windows, and general slow-ness.

I attached a speccy snapshot, in case that will help describe my case.

Does anybody know what might be causing either of these problems?

Thanks!

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:11 PM

Posted 22 December 2011 - 11:28 PM

I attached a speccy snapshot, in case that will help describe my case.

OOPs you did not add the Speccy shot.
Here are the directions for you to try again - :wink:
Please Publish a Snapshot using Speccy, and post a link to it in this thread:
It is a convenient and accurate way of providing us with details of your computer specifications.

My internet has recently been very slow. It is usually below 36mbps

This is not a real bad speed if it is consistant.
I have just upgraded my plan, and I now get about 20mbps, which is more than OK -

Thank You -

Edited by noknojon, 22 December 2011 - 11:32 PM.


#3 Kagamin

Kagamin
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:12:11 AM

Posted 22 December 2011 - 11:53 PM

Oops. I forgot to click the "Attach" button after selecting the snapshot ^^;

And again, my mistake. I worded that badly. My speed was normally 54mbps, but as of the past few days, the "normal" has gone down to 36, and now it's down to 18. For my computer, I need at least 45mbps to effectively use the internet. If I have anything lower than that, I need to reload a page multiple times before it finishes loading. At 36mbps, that was anywhere from 2-6 times, and at 18mbps, it's about 10 times.
That's a bit unacceptable, isn't it?

After you said you have 20mbps, I thought it over a little. The 54 might be a number coming from my router, but either way, the basic problem is that my connection has gone down a great amount. The weird thing is, at 18mbps, my Sent|Received packet count was 7,000,000|60,000,000 But when it was at 54, like it's supposed to be, my packet count was something like... 800,000|2,000,000

-Not allowed to attach Speccy-
Speccy on mediafire

Edited by hamluis, 23 December 2011 - 12:00 PM.
Removed unnecessary quote.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users