Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The New Guy


  • Please log in to reply
No replies to this topic

#1 pkt

pkt

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 22 December 2011 - 11:18 AM

Hello everyone

This looks to be a great forum, computer problems drive me up a wall sometimes, wish I'd found this years ago. :)

I have to admit I'm not very good at fixing software related issues, that's why for me this forums a gold mine.

I have built a few computers this is my latest and it is at least 2yrs old now.....

Intel Core i7 920 @3.36MHz, Core Voltage 1.112V using a Antec kuhler-h20-620-liquid-cooler
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX
Mushkin Redline 6GB DDR3 1600
EVGA GeForce GTX 275 Superclocked Edition
CORSAIR 850TX Power Supply
Western Digital Caviar Black 500GB 7200 RPM
Seagate Barracuda 1.5TB & 1TB
COOLER MASTER ATCS 840 Full Tower
Microsoft Windows 7 Professional
SAMSUNG 2343BWX 23" LCD 2048 x 1152

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users