Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Internet Connection- Explorer.exe?


  • Please log in to reply
1 reply to this topic

#1 ameacham

ameacham

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 22 December 2011 - 10:30 AM

Hello!
I have lost all ability to connect to the internet, and I could use help! Here's what's been going on: day before yesterday, I started getting lots of pop ups from internet explorer asking if i wanted to make it my default browser (i use firefox).i ran malware bytes- it deleted some things, and i restarted. upon restart, that problem was gone (and has stayed gone), but i started getting random websites opening in new tabs in firefox. ran avira- came up with some things, removed them, no change in the random tabs upon restart. then my computer went to sleep and wouldnt wake back up. so i restarted. with that restart- it wouldn't load any of my desk top items or system tray- just the wall paper. so i restarted in safe mode twice, running both malware bytes and avira. no change. i read on a discussion board to try from the wallpaper screen to ctrl+alt+delete, end the explorer.exe process, then restart the process using new and run. this does indeed open up my desktop like a charm. but now i have no internet. my wireless utility says it's connected, but when i open the browser, it says its not connected.
any help would be greatly appreciated!

Thanks!

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:34 AM

Posted 23 December 2011 - 12:13 AM

Welcome aboard Posted Image

Please download Farbar Service Scanner and run it on the computer with the issue.
  • Make sure the following options are checked:
    • Internet Services
    • Windows Firewall
    • System Restore
  • Press "Scan".
  • It will create a log (FSS.txt) in the same directory the tool is run.
  • Please copy and paste the log to your reply.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users