Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

uShare UPnP Server Help


  • Please log in to reply
3 replies to this topic

#1 fEaR iTsElF510

fEaR iTsElF510

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:06:21 AM

Posted 20 December 2011 - 05:51 PM

Im pretty new to Linux and im having a problem with uShare (a UPnP Server). It installs fine and shares the folder with my TV shows fine but when i try to share my Movies well....

* Starting uShare UPnP A/V & DLNA Media Server: ushare /etc/ushare.conf: 23: /media/Library/Movies: Permission denied
* No shares avalaible ...

All of this media is off a external hard drive that is formatted NTFS if that is relevant

Any and all help will be greatly appericated:)

BC AdBot (Login to Remove)

 


#2 Shadow Rider

Shadow Rider

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Madill
  • Local time:09:21 AM

Posted 20 December 2011 - 06:15 PM

Hello,

On the directory in which your movies are stored, try performing a chmod and make the permissions 777. Try something like this: chmod 777 "directory for movies would go here." I think you are having a problem with read write permissions. When you do this chmod this allows everyone to read and write to this directory on your network. If this works for you, then I would go back and change the permissions to something that only allows your user to have control of the movies directory. A simple tutorial can be found here:

My link

Let me know if this helps you.

Shadow Rider

#3 fEaR iTsElF510

fEaR iTsElF510
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:06:21 AM

Posted 22 December 2011 - 01:19 AM

It is now telling me that it cannot be found, its there under properties it is /media/Library/Movies but ushare cant find it, it can find /media/Library/TV just fine

#4 Shadow Rider

Shadow Rider

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Madill
  • Local time:09:21 AM

Posted 22 December 2011 - 10:40 AM

The directory is on an external drive that is formatted in NTFS correct? Sorry for being so repeditive. I need to make sure that I have a good understanding of this issue before I have you try another step.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users