Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am Infected, don't know how to correct


  • Please log in to reply
No replies to this topic

#1 pizzaholic

pizzaholic

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 20 December 2011 - 02:06 AM

Hello,

I've been fighting this for a few days but don't know what to do at this point.

I started having problems all of a sudden. I don't remember exactly what, but it showed up when I went to open something and I received an "Open With" dialog box. Everything I tried to open brought that up. I had someone help me and found something in the registry to kill and I could open things again. I tried a system restore, going back to the oldest date it said it had, Dec 7. It tried but said it couldn't. Tried Dec 8, same failure. Dec 9, same failure. Abandoned this and proceeded with other scans. I started running AVG in safe mode to kill/quarantine viruses. I did that, then ran Malwarebytes in safe mode. I then ran SuperAntiSpyware in safemode. I tried to follow instructions and reboot after each of these. I was doing much better and could actually use my computer again. That was earlier today.

Then tonight, in between things, I searched for some sites about how to make a craft for someone. After this I received a notice from AVG of a threat and that it was caught but I needed to close things and reboot. I saved my work and rebooted as instructed. After the reboot, I tried to open Google Chrome and was met with an "Open With" dialog. Argh! I closed that and tried Firefox. Nothing, but after some time had passed it finally opened up, but with file:///C:/Program Files/Mozilla Firefox/firefox.exe in the address bar. I typed in google.com and was able to surf. I opened IE once and it came up, but Chrome won't. I don't normally use IE. Firefox was my main but am switching to Chrome.

Other symptoms: My touchpad slidebar on the right side is not doing anything again since this last incident. I have done tons of scans in the last day or two and I wonder if I can pull up those logs to help out in diagnosing. I don't know.
If I go to Start>Run>Msconfig I get the "Open With" dialog box again.
When I try to open another page in Firefox, I get an error box that says, "C:\Program Files\Java\jre6\lib\deploy\jqs\ff\..\..\..\..\bin\jqsnotify.exe Application not found" but then will open a browser.
When I go into the Control Panel and select System it gives me a "C:\WINDOWS\system32\fundll32.exe Application not found" error box.

Information:
I am running Windows XP on a machine that I can't remember much about. I tried to right click on the desktop to pull up properties, but it won't even let me do that. I purchased the machine from HP approximately 3.5yrs ago from HP and it was a pretty nice business class machine at the time. It is an HP Compaq 6710b notebook. I don't know how to get more information than that right now.

Please help me figure out what I need to do. I am trying to locate my restore cds so I can prepare to nuke this sucker out of existence and start over again, clean and without frustration. I'm sick of all of this.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users