Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mshome Problems


  • Please log in to reply
3 replies to this topic

#1 t3s

t3s

  • Members
  • 628 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in MD
  • Local time:05:53 AM

Posted 05 February 2006 - 08:47 PM

I am using A Belkin Wireless G Plus router and 2 Belkin Wireless G Plus desktop cards.

I have absolutely no network problems exept for:

Neither computer can see each other in the MsHome directory. They also are not able to connect to one another. I do infact have them both setup for file sharing, and they both are part of the same workgroup (MsHome).

Additional info: Both computers use Windows XP Home SP2, and they both use norton internet security but the firewall is not blocking any connections, so it is not that (I dont believe so anyways).

If anyone could help me please I would appreciate it.


“Technology does not drive change -- it enables change.”
-Unknown

 

"I'm a cannibal... I eat Crackers"

 

Hacker != Cracker

 

website is down until further notice. . . . 


BC AdBot (Login to Remove)

 


#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:05:53 AM

Posted 06 February 2006 - 12:21 AM

Go to your Network Properties and Add NLink IPX/SPX Protocol & your network will ride on that protocol & connect right up.

Disable your firewall on the computers, go to My Network Places, click on View Workgroup Computers, it will ping them then you can turn the firewall back on.

#3 t3s

t3s
  • Topic Starter

  • Members
  • 628 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in MD
  • Local time:05:53 AM

Posted 06 February 2006 - 04:03 PM

Thanks! That cleared the problem up. :thumbsup:


“Technology does not drive change -- it enables change.”
-Unknown

 

"I'm a cannibal... I eat Crackers"

 

Hacker != Cracker

 

website is down until further notice. . . . 


#4 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:05:53 AM

Posted 06 February 2006 - 06:10 PM

Thanks! That cleared the problem up. :thumbsup:


You're Welcome..:flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users