Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Issues After XP Security 2012 Removal


  • Please log in to reply
1 reply to this topic

#1 Sgirlie

Sgirlie

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 19 December 2011 - 06:17 PM


Last week my computer was infected with XP Security 2012 Virus, it seemed that AVG Free version "caught" it coming in but must not have prevented it from entering as I could not quarantine or get rid of it and computer started up with the "Buy Me" software etc. I found and followed the uninstall guide on your site and was able to get computer back up and "running". (Thanks for making it easy to follow!!)
I had to use another computer to Download the RKill and FixNCR as the infected computer did not allow anything to go on past the Security 2012 screen. I also downloaded Malwarebytes and Secunia. My computer was able to access the internet again and run the programs I use but it was still freezing up alot and I would have a long slow time trying to exit out of programs, I had to try to end tasks but sometimes they would not end and I would have to turn off computer to unfreeze it.
Today I was on my facebook page trying to upload info for my work and all of a sudden a screen from AVG ( I think or maybe Malaware) said virus found and I was able to click quarantine but then the computer froze up and I could not get it to restart or end processes, I had to turn off and then restart. Once back onto the desttop I tried to run Malaware, AVG, CCleaner, PSI and internet explorer and nothing would open. Each time I clicked on a program it asked "what program do you want to open with". Not able to get into anything I thought about the program I had downloaded last week the RKill that was on my keychain, so I used it and it enabled me to get to the programs, sort of. The problems I have had now:

Computer said I needed to update Adobe Reader, when I went to install it came up with error that I think was #1635. I had to uninstall through windows fixya because I could not uninstall through control panel. I then reinstalled and I think its ok but not sure

AVG Free version had an alert that Anti-Virus and Anti Spyware (VDB check has failed) Resident Sheild (Not Active) and Anti-Rootkit (driver not found) If I am not mistaken these alerts were not there earlier in the day. AVG asked if I wanted to fix, I clicked link but all problems remain although it says I am up to date when I scan , the errors still want to be fixed. I tried to uninstall through my control panel and fixya, but can't seem to get it off.

PSI/Securia: This is what I downloaded last week but now when I try to run it it says that software is an older version and needs to be updated. When I click to go forward it comes up with uninstall bar and an error box, I can click off error box and it moves ahead ..It comes up with another error box which I also click off and it gets all the way to launch Securia and it freezes at verifying internet connection. Tried 3 times same exact thing happens each time.

Malaware seems to run now but says no problems found.

If I run CCcleaner for the registry it came up with abunch of "shellnoroam\MUIcache" errors, I hit fix and I am basically done because I am afraid I am going to seriously screw up the computer at this point.

The anti-virus/spaware etc are not locating anything and something is obviously wrong. I did scan the message board but could not find a fix since I really don't know what the exact problem is..

I cannot seem to load any software programs or get past my homepage on the internet.. I Know I am over my head!! I can follow directions but am no computer genius so if I need to get info for help please just send me the directions so I understand what I need to do!
Thank you :)

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:47 AM

Posted 19 December 2011 - 08:59 PM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users