Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yahoo Mail Picture Issue


  • Please log in to reply
5 replies to this topic

#1 Vinnykidd

Vinnykidd

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:44 PM

Posted 19 December 2011 - 12:18 PM

I have IE9 and I recently noticed that when I'm checking my Yahoo mail from IE, any e-mail that is supposed to contain a picture in it, just is showing a white box with a red X in the corner. When I check the same e-mail from my iPhone the picture that isn't showing up in IE, is showing up on my phone. I went into IE options and made sure show pictures was checked in the mulitmedia portion. Any suggestions, thanks!

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:44 AM

Posted 19 December 2011 - 08:30 PM

Refresh your page or click compatibility icon found both on URL address box. Check your connection speed also.

Tekken
 


#3 Vinnykidd

Vinnykidd
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:44 PM

Posted 20 December 2011 - 12:01 PM

Tried both those suggestions, still nothing. I remember a few years back when I had XP, there was a virus or something that caused this issue.

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:44 AM

Posted 21 December 2011 - 09:56 AM

Try another browser or you might wanna be checked by a Malware expert on the Am I Infected section.

Tekken
 


#5 Vinnykidd

Vinnykidd
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:44 PM

Posted 21 December 2011 - 10:28 AM

Didn't show up in Chrome or Firefox either, is there a way for you to move this topic over there, or should I start a new one, thanks.

#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:44 AM

Posted 21 December 2011 - 10:28 PM

The mods may redirect you from there or you could start a new topic.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users