Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Defender


  • Please log in to reply
1 reply to this topic

#1 trishmartinez

trishmartinez

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:08:23 PM

Posted 18 December 2011 - 11:06 PM

This is the Error Message I get. Error 0x00070424 The specified service does not exist as an installed service. It looks to me like Windows Defender is completly gone. I looked in Add/Remove programs it is not there. I searched everywhere.. start/services / services / components. Nothing.. I have since then installed Microsoft Essentials I already had Malwarebytes.
I would just ignore it at this point and move on except there are other issues. like slowing of the computer.. and (mouse) skipping accross the screen. I have ran both the programs. plus installed and uninstalled others which included, spybot. defogger, combo fix, RKill, microsoft scanner,disk cleanup, disk defrag. Nothing has worked. My system came back clean on all of them.. ??? What else am I suppose to do. I assume this is all from the win 7 2012 virus. It was really hard to get out of my computer. It was hanging on with fangs. But I got it. IDK maybe something is left that I have missed.. I visited all over the place looking for a download link for windows defender and it's been talked about alot but know one seems to have a link for reinstalling. ???

I'm aware you guys don't want people running combofix and hijackthis before you get help. I have quite a bit experience with them so I tried to resolve this on my own, however, I am not as smart as I thought I was because I have yet to figure this baby out. I need help. 2 weeks ago win 7 2012 hit my computer while on youtube it was a pain to get out and 3 days ago I noticed no windows defenter/ firewall is off , I tried to turn on and the error message I got was the one above.. here is a visual.. ( Oh and I should let you know that the icon for windows defender still appears in my start menu, however, These error messages are what I get when I click on all of them.. Can you help me fix this. Thanks Trish

Posted Image

Edit: Moved topic from Windows 7 to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:11:23 PM

Posted 21 December 2011 - 10:56 AM

Make sure to create a restore point first

http://windows.microsoft.com/en-IN/windows7/Create-a-restore-point


Now try this

Go to RUN and type

services.msc and click ok

Check if you have Windows firewall service.If you dont have that,try this


Download the registry files


Windows defender

http://www.mediafire.com/?bs5y7oxt2qpmkkq

BFE and windows firewall

http://www.mediafire.com/?317ea53a883288d

http://www.mediafire.com/?z6aw8j7997qa7j9

Launch and import them to registry

Restart your PC

Now,open RUN and type

regedit and click ok

go to

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\BFE

Right click on it-permissions

Click on ADD and type

Everyone and click ok

Now Click on Everyone

Below you have permission for users

Select full control and click ok

Now,open RUN and type

services.msc and click ok

start base filtering engine service then windows firewall service and windows defender service

Disable microsoft security essentials and check windows defender


Good luck

Edited by narenxp, 21 December 2011 - 10:57 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users