Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore Files Unexpectedly Deleted - Terrible Lag


  • Please log in to reply
No replies to this topic

#1 pJ`

pJ`

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:10 AM

Posted 18 December 2011 - 11:05 PM

I just recently bought this computer, mainly for gaming. Somehow obtained a virus and then removed it but for some reason now any type of video or game I run randomly lags. Badly.

I went to do a System Restore and all 10 of my restore points were gone.

- The lag is maybe 3-5 second freezes and or skips. Video only, the audio stays the same.

The only thing I recently installed that was a major file was Bit Defender using Trialpay.

Here's my system:

Dell Insprion 560, Pentium® Dual-Core CPU E5800, 3.20GHZ 4GB RAM, 64 Bit OS.

I'm willing to try anything to fix this, the same damn thing happened to my old computer I don't know what it is please help.

Edited by pJ`, 18 December 2011 - 11:07 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users