Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer Shuts down


  • Please log in to reply
1 reply to this topic

#1 anda3mouse

anda3mouse

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:12 AM

Posted 18 December 2011 - 10:43 PM

Did a install of XP Pro on Gateway using the existing file system, No problem until I launched internet explorer 7 and it looks like it starts for a second and then shuts down. Un installing it from windows components and reinstalling doesn't fix the problem.
Firefox has no problem and neither does chrome. Anybody got an ideer here?

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,575 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:12 AM

Posted 19 December 2011 - 07:41 AM

Did a install of XP Pro on Gateway using the existing file system,

What does that mean?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users