Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP Pavillion 510n boot sequence problem


  • Please log in to reply
1 reply to this topic

#1 digitalsteve

digitalsteve

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:40 AM

Posted 18 December 2011 - 05:21 PM

Here is my situation. I along with my coworkers want to give a PC and a year of internet to this needy family this Xmas. We got an old donated PC which worked ok when we got it but was very slow and buggy. I decided to reinstall the XP so the family would have a fresh OS.

I put the XP install CD in the drive and booted up the pc. No matter what I did I could not get the PC to recognize the install CD. I have went into the bios and changed the boot device priority so that the CD-ROM drive has the exclamation point. I think that the old 3.5 floppy drive is booting first on start up, however I cant seem to change it.

I removed the hard drive and did a reformat in a good PC thinking that might be the problem. Right now on boot up it goes to the HP logo on the blue screen and then to a black screen with a cursor flashing in the top left corner. I can still get into the setup on boot up by pressing f1.

I have literally worked on this for hours every evening for the last week. I would really like to be able to present a working computer for them this Xmas.

I sincerely appreciate any assistance.

Steve

BC AdBot (Login to Remove)

 


#2 josh_the_techie

josh_the_techie

  • Members
  • 93 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:12:40 PM

Posted 19 December 2011 - 11:52 AM

Well, I can only suggest these things first off.

1) Check the jumper settings on the CD-ROM drive (If it's IDE.)
2) Disconnect the Floppy drive from the motherboard, and see if that fixes the boot problem.
3) If all fails, try to flash an updated BIOS. It could be that the motherboard somehow doesn't support booting from the CD-ROM.

Some more info about the machine could help as well.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users