Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please help me get my new computer working again!


  • Please log in to reply
No replies to this topic

#1 Freekill111

Freekill111

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 18 December 2011 - 05:01 PM

I got a rogue antivirus (virus), and after removing it I'm still experiencing critical problems. EXE. files will no longer launch. For example, I put Starcraft 2 into the disc tray, click install in the autorun box, and nothing happens. Under task manger I can see the blizzard installer start up, but then shortly closes. This happens with anything that I try to install. I can run programs that are already installed.

I wasn't able to get any help in the antivirus/malware forums and was referred here to ask if there's any way to do a factory system restore with out a disc? All my restore points we're deleted when the virus deleted system restore. I know there use to be a "F" key you could hold down during start up that would let you do a factory restore on vista. Is there something similar on windows 7? Would any one know how to fix my problem?

Thank you.

Ibuypower i3-550, windows 7.

Edited by hamluis, 19 December 2011 - 10:52 AM.
Moved from Win 7 to Am I Infected.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users