Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

When I opened IE9 than hear I a voice


  • Please log in to reply
6 replies to this topic

#1 Guest_Computer-man_*

Guest_Computer-man_*

  • Guests
  • OFFLINE
  •  

Posted 18 December 2011 - 12:29 PM

Hello,


I have a question, a question were I don't know or I have a Trojan or it is built-in,in IE9 .
At the end of this midday, had I my speakers on for listing to the music, I opened the browser IE 9, I hit the star button for favorites and immediately did I hear a voice.
I have run my anti Virusscan, no Viruses or Trojans found, thanks heaven.
But it is weird that when I opened the browser that I get a voice from a man.
Now is my question: Is the voice what I get, normal for IE 9; if yes, than return I my system back to IE 8 or is this not normal and must I be in worry and is it smart that I ask for help at Hijackthis experts\helpers.?
I did entering this post in General Chat because I don't know what to do with this.

Edit: Moved topic from General Chat to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Keith1

Keith1

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio

Posted 19 December 2011 - 08:51 AM

Look through the information in this link - it may help.


http://superuser.com/questions/338482/random-voice-in-ie-instructing-me-how-to-clear-browser-cache-and-cookies

#3 Guest_Computer-man_*

Guest_Computer-man_*

  • Guests
  • OFFLINE
  •  

Posted 19 December 2011 - 10:49 AM

Look through the information in this link - it may help.


Not quite.

I did hit the link and saw the rule were the Author told what you must to do.

Okay fine, but the question is;

•Ensure Windows Narrator off


how must I disabled the Narrator.?



I have created a DDS-log and I didn't find a Virus or worse, but the possibillity is, that there is a hidden Virus or worse.
Let we say that I have a hidden Virus or worse, than is there the question, why didn't find the Virus scan online, no Viruses etc.

Also did I run my mbam program and no Malware found.
So I have a good reason that I do may say, in IE9 is there a function that I can disabled the Narrator, okay how do I disabled this.?

#4 Keith1

Keith1

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio
  • Local time:11:46 PM

Posted 19 December 2011 - 01:30 PM

Press the windows key and U ,, it will pop up ease of access .. then click
on where it says use the computer without a display . you can turn off the
narrator in there.

#5 Guest_Computer-man_*

Guest_Computer-man_*

  • Guests
  • OFFLINE
  •  

Posted 20 December 2011 - 06:37 AM

It seems that the problem what I had is solved.
When I have the problem again, than I return my system back to the point that I used IE8 .
Thank you for the help Keith1 .

With Kindest Regards, Computer-man

#6 Keith1

Keith1

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio

Posted 20 December 2011 - 09:16 AM

Glad it's working ok for you now. :thumbup2:

#7 Guest_Computer-man_*

Guest_Computer-man_*

  • Guests
  • OFFLINE
  •  

Posted 20 December 2011 - 02:43 PM

Indeed, Keith1, indeed.
It was very very nasty that I did hear the voice from the Narrator when I opened the browser 9, meanwhile I was listening to my music.
I think that Microsoft has not better to do for build in that sort things.
They letting you know and nag on your head, that you must upgrade your browser to IE9 and than get you this sort things.

I have more gray hair now :tophat: But okay, I am happy now that the problem is solved, thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users