Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Connect To Internet


  • Please log in to reply
12 replies to this topic

#1 thedeafguy

thedeafguy

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:09 AM

Posted 18 December 2011 - 09:46 AM

Hello all, I just recently upgraded my laptop to XP Pro, everything was smooth, I have all my old files and settings, but for some reason there is no option for me to connect to the internet wirelessly, I've been working on thios for a few hours and it's started to drive me a bit batty, any help would be greatly appreciated. Thank you in advance.
This Silence Is Deafening!

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:02:09 AM

Posted 18 December 2011 - 10:07 AM

XP doesn't come with drivers for all devices on the motheboard ,so i will assume your problem is that you don't have drivers installed for you network adapter .they will need to be installed before you can connect to the internet
so is the computer a custom build or a brand name computer ,if it brand name what is the name and model number .usually found on the front or back of the tower ,or on the bottom of a laptop

Edited by caperjac, 18 December 2011 - 10:08 AM.

My answers are my opinion only,usually


#3 thedeafguy

thedeafguy
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:09 AM

Posted 18 December 2011 - 10:31 AM

It's a Sony Vaio, model # PCG-792L
This Silence Is Deafening!

#4 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:02:09 AM

Posted 18 December 2011 - 10:39 AM

right click on mycomputer go properties /hardware /device manager ,check for yellow ! or red x 'es on all devices especially the network device

My answers are my opinion only,usually


#5 thedeafguy

thedeafguy
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:09 AM

Posted 18 December 2011 - 10:43 AM

No, nothing like that, there are yellow question marks under the other devices file though.
This Silence Is Deafening!

#6 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:02:09 AM

Posted 18 December 2011 - 10:50 AM

you need to search on the sony site for driver for your model ,i live in Canada the P series not sold here ,when i try sony.com i seem to always get redirected to sony.ca if you live in usa or Europe you need to go to sony web site for that country

do you see another model# on the bottom like one of the ones in the list on sony.com below ,that what i get when i put your model [pcg-792l] number in ,is said it appears you have one of these models .
http://tinyurl.com/7d62od7

Edited by caperjac, 18 December 2011 - 10:58 AM.

My answers are my opinion only,usually


#7 thedeafguy

thedeafguy
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:09 AM

Posted 18 December 2011 - 10:58 AM

I was just checking for that, ha. No there is no other sticker, I'm searching for the Vaio Care program now.
This Silence Is Deafening!

#8 thedeafguy

thedeafguy
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:09 AM

Posted 18 December 2011 - 11:09 AM

Okay, I see downloads for wireless and wireless LAN, I'm new to all this, don't laugh at me. Which one do I want?
This Silence Is Deafening!

#9 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:02:09 AM

Posted 18 December 2011 - 11:33 AM

Okay, I see downloads for wireless and wireless LAN, I'm new to all this, don't laugh at me. Which one do I want?



wireless should do it,if you have a wireless router ,

Edited by caperjac, 18 December 2011 - 11:34 AM.

My answers are my opinion only,usually


#10 thedeafguy

thedeafguy
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:09 AM

Posted 18 December 2011 - 11:35 AM

Okay, installed it but the program refuses to open. I know it's not a virus issue, I had that proffesionally taken care of, I hope <_<
This Silence Is Deafening!

#11 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:09 AM

Posted 18 December 2011 - 12:06 PM

PLease confirm the model number of the system
Flip it over and see if there is something that starts with VGNFS followed by some numbers
Might be on the monitor in the lower left corner as well

Want to make sure that you are getting the correct drivers for the system
In the beginning there was the command line.

#12 thedeafguy

thedeafguy
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:09 AM

Posted 18 December 2011 - 12:06 PM

I installed the wireless LAN update and everything is working great, thank you so much caperjac, you're awesome!!
This Silence Is Deafening!

#13 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:02:09 AM

Posted 18 December 2011 - 12:06 PM

Okay, installed it but the program refuses to open.


great job

Edited by caperjac, 18 December 2011 - 05:05 PM.

My answers are my opinion only,usually





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users