Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems after Combofix


  • This topic is locked This topic is locked
2 replies to this topic

#1 Itsbroken

Itsbroken

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:17 AM

Posted 18 December 2011 - 02:53 AM

Before coming across this site, I followed a guide on some other site to prepare for and run ComboFix. ComboFix said that it detected the Zero Access rootkit. Now I can't boot into Windows normally (I get a blue screen), and when I boot into Safe Mode (with networking), I still can't connect to the internet.

Log attached. Thanks in advance.

Attached Files



BC AdBot (Login to Remove)

 


#2 Itsbroken

Itsbroken
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:17 AM

Posted 19 December 2011 - 09:28 PM

Mods, please delete thread. Hopefully the problem is now resolved. Much thanks.

#3 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:10:17 AM

Posted 24 December 2011 - 01:45 AM

Thanks for letting us know and glad the issue is resolved.

The topic is closed now.

If you should have a new issue, please start a new topic.

Every one else should start a new topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users