Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Me - Midis!


  • Please log in to reply
1 reply to this topic

#1 gw8t3st

gw8t3st

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:26 PM

Posted 05 February 2006 - 01:50 PM

Hi.
For a few years now, my computer has been missing the "Microsoft GS Wavetable SW Synth" midi synthesizer. The one my sound card has only plays two channels at once. Can someone tell me how i can get the "Microsoft GS Wavetable SW Synth" back? Because when i had the "Microsoft GS Wavetable SW Synth" midi files played perfectly.

BC AdBot (Login to Remove)

 


#2 sirfredrico

sirfredrico

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:12:26 PM

Posted 05 February 2006 - 06:16 PM

Hi.
For a few years now, my computer has been missing the "Microsoft GS Wavetable SW Synth" midi synthesizer. The one my sound card has only plays two channels at once. Can someone tell me how i can get the "Microsoft GS Wavetable SW Synth" back? Because when i had the "Microsoft GS Wavetable SW Synth" midi files played perfectly.



is this a different computer? a different soundcard?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users