Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Started with Win 7 Security Virus, lots going on now.


  • Please log in to reply
No replies to this topic

#1 Shainie27

Shainie27

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:03:49 AM

Posted 17 December 2011 - 09:46 PM

So we picked up that Win 7 Security virus. Looks like it's scanning for viruses, but actually is a virus.

I dealt with it once before and got things cleaned up. This time all heck is breaking loose.

So when I got that virus, I used a Nuke program to stop it so I could run my virus scan.

Then I started getting internet pop-up windows randomly - they would somewhat be related to what I was doing on the internet.

I ran my virus software (Vipre), Malware Bytes, Ad-Aware and SUPER Antispyware. None of that has cleaned up the issue it seems.

I keep getting a VIPRE Notification: A known bad file was blocked from opening Program: Desktop.ini (Trojan) I keep clearing it, and it keeps coming back. Another one is Program: 80000004.$ (Trojan)

I don't know if this has anything to do with anything, but when I run task manager I see *32 after most processes, which I haven't seen before.

Then the most disturbing thing, is if I turn my computer off, it shuts down during restart and then tells me it did not restart properly and that I have to run a check for errors.

Tonight I did that, and it told me it could not repair, so do I want to restore the computer. I tried restoring it 3 times before I was actually able to get the computer to boot up.

Once (about a week ago) when I was booting up, the screen was black and it said "Not a valid copy of Windows 7" or something like that.

Also my cordless mouse stopped working today. Not sure if that's related, but I grabbed my corded mouse from my laptop and that works now.

I can usually clean these things up, but this one is hitting me from all sides.

I run Windows 7 on on emachines E1831-03

Any help would be appreciated. I'm burning my document files to disk right now before I really crash and burn.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users