Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firewall won't start thanks to Win 7 Antispyware 2012


  • Please log in to reply
1 reply to this topic

#1 sweetred69

sweetred69

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:14 PM

Posted 17 December 2011 - 03:33 PM

I followed the instructions on this site to remove Win 7 Antispyware 2012. It removed most of the infection and nothing additional is appearing when I use Malware Bytes, McAfee Stinger, and Spybot. I am still having problems starting my Windows Firewall, though. When I go to McAfee's Security Center it says that computer is not protected because my firewall is not on. When I click the button to turn it on, it turns on, but then goes off a few seconds later. I found a few registry keys that may be causing this, but I am reluctant to change them. I guess I could backup my registry then make the change, but that still makes me nervous. Any suggestions?

Edited by Budapest, 17 December 2011 - 04:02 PM.
Moved from Win7 ~Budapest


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:14 AM

Posted 17 December 2011 - 03:55 PM

can you post the logs from Malwarebytes?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users