Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hardware Issues


  • Please log in to reply
2 replies to this topic

#1 Dr. Rodopsin

Dr. Rodopsin

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 08 August 2011 - 04:54 AM

Hello!

I've got the same problem with a slightly different setup. I bought a new video card (no external power source needed - and it has an integrated sound card, which I disabled through Control Panel) and I use an external USB audio card (Line6).
The sound crackles when I watch a video (or when I'm clicking constantly on a drop-down value), but doesn't if I play a game with all the graphical features...
I have an older motherboard with an on-board audio card which I don't use (but I haven't disabled).

I have reinstalled the drivers for the line6 soundcard, but the problem persists.

Edited by hamluis, 17 December 2011 - 01:56 PM.
Split from different topic, PM sent new OP.


BC AdBot (Login to Remove)

 


#2 cyliyu

cyliyu

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:24 AM

Posted 16 December 2011 - 12:57 AM

Hello,
While searching the web for a solution to my newly installed video card, I came across this site mentioning the issues almost the same as what I'm facing.
I just upgraded my video card to Asus Geforce 430, crackling sound happen to my USB speaker, I don't have the sound card but on board audio, I use a USB Amp with a speaker connected to it then to the MoBo USB port.
My previously card with a external power supply but not this card. I was wondering could this related to my power supply and planning to source for one but worry that it may end up a chain of replacement of parts required.
Anyone have found the root cause and fix it? Thanks.

Edited by cyliyu, 16 December 2011 - 01:02 AM.


#3 Dr. Rodopsin

Dr. Rodopsin
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 17 December 2011 - 06:32 AM

Hello!

I have a Line6 audio card as mentioned above. My problems vanished after raising USB audio streaming value from extra small buffer to a somewhat medium size.
Also, you can try out this troubleshooting guide found on Line6 website:
http://line6.com/support/knowledgebase/toneporthelp/help/troubleshooting.html#as-Audio Glitches

You could also try disabling the soundcard of the new video card (if it has any - or try using that).

Hello,
While searching the web for a solution to my newly installed video card, I came across this site mentioning the issues almost the same as what I'm facing.
I just upgraded my video card to Asus Geforce 430, crackling sound happen to my USB speaker, I don't have the sound card but on board audio, I use a USB Amp with a speaker connected to it then to the MoBo USB port.
My previously card with a external power supply but not this card. I was wondering could this related to my power supply and planning to source for one but worry that it may end up a chain of replacement of parts required.
Anyone have found the root cause and fix it? Thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users