Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ubuntu Startup Manager question


  • Please log in to reply
4 replies to this topic

#1 Keith1

Keith1

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio
  • Local time:11:22 PM

Posted 17 December 2011 - 10:06 AM

I have two Windows/Ubuntu machines that I want to have Windows boot first.


The first machine is an old Gateway sharing XP Pro and Ubuntu 11.04. So I went into the Ubuntu Startup Manager and selected SDA1, my windows partition, to boot first and it works just fine.

The problem is with my second machine, a Compaq Presario sharing XP Home and Ubuntu 11.04.I went into the Ubuntu Startup Manager exactly as before and selected SDA1, my Windows partition.... but - the machine boots to SDA2, the recovery partition. I went back through the process several times to make sure I'd done it correctly, but it keeps booting SDA2, so I have to manually select SDA1. Would the fact that SDA2 is fat32 have anything to do with it????


Something else I just remembered, awhile back Windows wouldn't boot on this machine and I went into Ubuntu and ran in a terminal - ( I'm pretty sure this is what I ran ) sudo grub-update. that corrected that problem, but I wonder if it's causing the issue I'm having now?

Anyhow, here's what I have - - -


Posted Image

BC AdBot (Login to Remove)

 


#2 rburkartjo

rburkartjo

  • Members
  • 3,967 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:austin,tx
  • Local time:11:22 PM

Posted 17 December 2011 - 11:04 AM

kieth1 look on my cheesmakers linux-corner and install grub customizer
then run it
go to preferences and set predefined(determines what to boot first)
to what you want set the time out to what you want
then hit save in the MAIN window
that should do the trick

Edited by rburkartjo, 17 December 2011 - 11:05 AM.

quote:He that would live in peace & at ease, Must not speak all he knows,nor judge all he sees.'

#3 Keith1

Keith1
  • Topic Starter

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio
  • Local time:11:22 PM

Posted 17 December 2011 - 11:33 AM

Thanks cheesemaker, I'll give that a try and post back how it works out for me.

#4 Keith1

Keith1
  • Topic Starter

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio
  • Local time:11:22 PM

Posted 17 December 2011 - 12:21 PM

Ok cheesemaker...... that worked like a charm. Thank you very much. :thumbsup: :thumbsup:

#5 rburkartjo

rburkartjo

  • Members
  • 3,967 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:austin,tx
  • Local time:11:22 PM

Posted 18 December 2011 - 05:19 AM

great that is a good program
quote:He that would live in peace & at ease, Must not speak all he knows,nor judge all he sees.'




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users