Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Flash player causing system malfunction


  • Please log in to reply
1 reply to this topic

#1 Airanth

Airanth

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:33 AM

Posted 17 December 2011 - 12:56 AM

Hi,

A few days ago, I started getting 1-2 minute long system hangs where basically, my screen would freeze and sound will either playback in extremely slow motion, start stuttering, or just no sound at all. The system is completely unresponsive during this time but it usually recovers after a minute or two. I am running Windows 7 64bit.

I'm reasonably confident that I have pinpointed what is causing this to occur; Flash Player or something associated with it. I realized that only when I'm running something that uses Flash Player do I get these system hangs. When I play Youtube videos, my system will hang randomly and when I was running an application that uses Flash, my system would also hang. Playing a 1080p video file in WMP for an hour straight does not result in these system hangs at all, so I don't believe it is a video/sound card problem.

I've tried reinstalling my sound and video drivers, as well as reinstalling Flash Player but unfortunately, this has not solved the issue. I did not recently install anything onto my system. Any help would be appreciated! Thanks.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:33 PM

Posted 17 December 2011 - 01:56 AM

On any type of browser used, it freezes? Have you tried running antispyware/malware programs on your system? Are you on the latest driver versions installed?

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users