Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer slow after idle.


  • Please log in to reply
3 replies to this topic

#1 pinkfloyd213

pinkfloyd213

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 16 December 2011 - 10:20 PM

I have a Toshiba A505 running Windows7. Sometimes after sitting idle, it becomes very unresponsive. ESET says all good. I tend to think it's a hardware problem rather than a software problem. The computer is less than two years old and works great except for this problem. Any ideas? Thanks for any advice.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 17 December 2011 - 01:21 AM

Have you run the PC diagnostic tool(if available)utility and check your hardware temps? What comes in when laptop is on idle, I mean screensaver, sleep?

Tekken
 


#3 pinkfloyd213

pinkfloyd213
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 17 December 2011 - 09:44 AM

I have run Toshibas on board diagnostic tool and everything checks out good. The temps according to Speed Fan are:HDO 113F.Temp1 126F. Core0 127F.Core1 108F. When I say it's unresponsive after being idle, I mean if I just stop using it for a few minutes and try to resume, it is almost unresponsive. It may take 10 or 15 minutes to reboot. I am using Google's screensaver and I never use sleep or hibernation mode. Thanks for the reply. :thumbup2:

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:30 PM

Posted 17 December 2011 - 10:41 PM

Try safemode without networking and let it go idle and check the difference. Check power options management and use recommended settings. Try using other screensavers or none in normal mode.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users