Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Conflicting Wireless Utilities


  • Please log in to reply
4 replies to this topic

#1 jmwcrna

jmwcrna

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:39 PM

Posted 16 December 2011 - 09:19 AM

My son has a small Panasonic CF-W8 laptop. He uses it to go on the agame.com website, no email, or surfing. It worked fine when we first got it to get on the internet, then on a vacation we couldn't get on to the internet using wifi at the resort and noticed it has an Intel wireless utility. Now that we opened it, we can't figure out how to close it and it only connects to our home wifi. When on vacation, it recognizes other wifi networks, but won't connect to them. If you try, it will freeze up the computer.

This is the message you get when you click view wireless networks: "Windows cannot configure this wireless connection If you have enable another program to manage this wireless connection, use that software. If you want Windows to configure this wireless connection,start the Wireless Zero Configuration (WZC) service. For information about starting the WZC service,see article 871122 in the Microsoft Knowledge Base at the microsoft.com website."

Can anyone help me turn off the Intel and go back to using the Windows wireless connection?

Thanks!

BC AdBot (Login to Remove)

 


#2 pojieps

pojieps

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:11:39 PM

Posted 16 December 2011 - 04:21 PM

If you are using Windows XP, try this...
http://oit.pdx.edu/use-windows-to-manage-wireless

#3 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:39 PM

Posted 16 December 2011 - 04:49 PM

Do these steps:


1. Type "services.msc" in Start/Run

2. Find and enter the "Wireless Configuration"

3. Change the Startup type to "Automatic"

4. Restart the computer.

At that point it should work if not then post back here, if it does work then post back that it worked. :)
animinionsmalltext.gif
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#4 jmwcrna

jmwcrna
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:39 PM

Posted 17 December 2011 - 01:30 PM

The walk-through from pojieps was what I needed, very helpful! I did have to re-enable the wireless configuration utility, after that, everything seems fine. Thank you very much, problem solved!

Edited by jmwcrna, 17 December 2011 - 01:31 PM.


#5 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:39 PM

Posted 17 December 2011 - 02:17 PM

Your welcome! :) Glad we helped you fix it. :)
animinionsmalltext.gif
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users