Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

About Blank Hijacker In Windows 7


  • Please log in to reply
No replies to this topic

#1 Hawk44Gent

Hawk44Gent

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 16 December 2011 - 07:18 AM

After much Googling and attempting many suggested fixes, I now need the Forum's help in removing the About Blank Hijacker from my 1 month old Windows 7 Home Premium laptop. Scans were performed by Avast 6, Superantispyware, Malwarebytes, About Blank Remover, Norman Anti-Malware, Security Xploded Spy DLL, Kaspersky TDSSKiller and CW Shredder. Procedure Used: Computer was booted into safemode. Ccleaner was run. All restore points were deleted. Eusing Registry Cleaner was run. Then a scan was done by each of the aforementioned Anti-Malware apps which all came back clean. After re-booting into normal mode, my laptop would run nice and quick while browsing. Then, after a few hours, the symptoms returned: slow, sluggish browsing and slow page rendering. Apps are slow to launch and Win 7 screens are lazy in opening. Also, while watching the address bar during a web page loading after clicking on a link in Google, "About:Blank" would appear for 2 or 3 seconds in the URL bar along with a totally white page....then page rendering would continue until it finally appeared on my screen. However, when the PC was running nice and fast, "About:Blank" did not appear in the address bar. I am at my wits end with this little bugger that is so well hidden in my system. Any assistance would be appreciated.

Edited by hamluis, 16 December 2011 - 09:21 AM.
Moved from Win 7 to Am I Infected.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users