Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Problem


  • Please log in to reply
1 reply to this topic

#1 nickthegog

nickthegog

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 16 December 2011 - 05:39 AM

This is driving me insane, first my mouse stopped working, so I unplugged it and plugged it into a different port.... Cool, it worked; then a few days later the same thing again.... but this time it wouldn't work in any,including the 2 on the front of the machine. Worse than that, no USB device will work in any port!!!!!!!!!
I've uninstalled and re-installed the drivers, I've reset to an earlier date, removed and re-installed SP3, edited the registry (as recommended by Microsoft) and installed the patch from ASUS... all to no avail. Please help me before I do something drastic.

Cheers

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,554 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:03 AM

Posted 16 December 2011 - 08:18 AM

<<I've uninstalled and re-installed the drivers...>>

You've uninstalled all USB controllers reflected in Device Manager...and rebooted to let those reinstall?

Tried Microsoft Fix it Center Online - http://fixitcenter.support.microsoft.com/Portal ?

General USB Problems in Windows XP - http://support.microsoft.com/kb/310575

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users