Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer Drivers


  • Please log in to reply
7 replies to this topic

#1 bob-E

bob-E

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:10:06 PM

Posted 05 February 2006 - 01:19 AM

I recently posted a problem in "hardware",that I was having w/my printers.The problem appears to be w/windows(98).Any ideas on why windows refuses to load drivers either from dics or download?

BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:03:06 AM

Posted 05 February 2006 - 05:48 AM

Hi Bob

Hmm...it's very hard for us to tell why this is happening. The first thing i would like you to do is to make sure that you are installing the drivers in the correct way.

Take a read of the tutorial here.
Follow the instructions carefully and see if you can install them that way. If not then just say and we can try another method :thumbsup:

David

#3 bob-E

bob-E
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:10:06 PM

Posted 05 February 2006 - 11:40 AM

OK,I've read the tutorial in case there was something I missed as far as installing the drivers I'm having problems with,and I didn't see anything.I have the latest downloaded drivers plus the manufacturers' discs.It's just that on installation when it gets to the part where wizard is supposed to load the drivers it doesn't.For my HP for instance I get"HPZGLU07 has performed an ilegal operation and will be shut down".This a 268kb application file.The Epson when it gets to preparing to down load the drivers(from disc)it just hangs,the computer freezes and I have to reboot to get out of the installation.Is this of any help?My option is to install another version of windows,I don't have the install disc for 98.I kinda would like to figure this out for two reasons 1,I don't want to hassle w/transfering files and 2,I like fixing things.So any help on where I should start would be greatly appreciated!

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:06 PM

Posted 10 February 2006 - 07:03 AM

How much system respruces do you have? RAM, Hard drive (free&sed space), Proccessor,... Are you running antivirus, antispyware, and/or firewall software?
Have you run Disk Cleanup? Start>Program Files>Accessiores>System Tools>Disk Cleanup.
Have you defrged your drive resently? Both of these should be done from Safe Mode.
"2007 & 2008 Windows Shell/User Award"

#5 bob-E

bob-E
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:10:06 PM

Posted 10 February 2006 - 12:29 PM

I'm running win.98,PIII,128mb@133mghz,4.46gb free space on hd.Yes anti-virus,anti-spyware&firewall(and yes I close them down to try and install my drivers).Have run de-frag and disc clean up(first things I tried).All the other software that comes w/ the printers installs,not the drivers.Did the uninstall using manufacturers guidlines from web sites.Support can't seem to help they think it's in windows.Can't find anything @ microsoft support either.This will probably be something really simple and obvious but it eludes me(but I'm no expert by any stretch of the imagination).

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:06 PM

Posted 10 February 2006 - 12:44 PM

Try running sfc. Start>Run>cmd>sfc /scannow in Safe Mode if possible.
"2007 & 2008 Windows Shell/User Award"

#7 bob-E

bob-E
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:10:06 PM

Posted 11 February 2006 - 02:06 PM

OK,sfc has indentified that the following file may be corrupted, msihnd.dll.I assume msi is microsoft installer.What hnd stands for I have no clue.I can't restore from the installation disc 'cause I don't have it.I did download msi 2.0 at some point during my attempt to solve this prob.(suggestion from HP web site).Any suggestions?

#8 Poru

Poru

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Location:Baton Rouge, La
  • Local time:08:06 PM

Posted 12 February 2006 - 10:41 PM

msihnd.dll is a component of windows installer. A Google search turns up offers of file D/L; how reliable these are, I haven't a clue...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users