Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

TCP/IP Ping Command has stopped working


  • Please log in to reply
No replies to this topic

#1 Bigcormey

Bigcormey

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 15 December 2011 - 10:44 PM

I thank you in advance for your help,

I have the following issues with my computer:

1) I get frequent pop-ups with the message "TCP/IP Ping Command has stopped working"
Windows can check online for a solution to the problem.
(option) Check online for a solution (recommended)
(option) Close
2) AVG pop-ups appear frequently with "Threat Deleted" notices
3) Firefox and IE freeze for periods of time, then continue.
4) I lose Internet Access for periods of time (no doubt accounting for 3 above)
5) Occasionally I lose Internet Access altogether and have to turn my internet modem off, unplug it for 10
secs, plug it back in and turn it on again to regain access.
6) I also get the occasional BSOD - maybe 2-3 times per week.
The problems started after I ran Malwarebytes the last time. MB "fixed" a couple of malware issues, but
does not show any issues when I run it now.

I have the following System:

Dell XPS M1330 Specs
Model: Inspiron M1330
Processor: Intel® Core™2 Duo CPU T7500 @ 2.20 GHz
RAM: 3.0 GB
System Type: 32-bit Operating System
Windows Edition: Windows Vista Home Premium
Service pack 2

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users