Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Minecraft Error: Pixel format not accelerated


  • Please log in to reply
12 replies to this topic

#1 I_NEED_HELP!

I_NEED_HELP!

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:04 PM

Posted 15 December 2011 - 09:23 PM

help pixel format will not accelerate,I NEED HELP REALY BAD!
I was going to play Minecraft then a error that said this:"org.lwjgl.LWJGLException: Pixel format not accelerated" so I can't play it and I do I NEED HELP!

thank you!

Edited by Andrew, 15 December 2011 - 09:33 PM.
Mod Edit: Removed Poll, changed title, moved to Games from Internal Hardware - AA


BC AdBot (Login to Remove)

 


#2 a_cup

a_cup

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:04 PM

Posted 15 December 2011 - 11:06 PM

Hi I_NEED_HELP!,

Update your video drivers..I would recommend going to the manufacturers site to download..Also check that you have the updated flash..


Pauline

#3 I_NEED_HELP!

I_NEED_HELP!
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:04 PM

Posted 15 December 2011 - 11:45 PM

can you make me a link to one of the sites recomended!

#4 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:01:04 PM

Posted 15 December 2011 - 11:48 PM

what video card do you have? if you dont know what kind of computer?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#5 I_NEED_HELP!

I_NEED_HELP!
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:04 PM

Posted 15 December 2011 - 11:51 PM

I'm using a Windows xp

#6 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:01:04 PM

Posted 15 December 2011 - 11:57 PM

Thats the operating system, which we need to, but we need to know hardware. what kind of computer are you using? should say somewhere on the case (example: Acer Aspire 1501 or Dell dimension 3100)

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#7 I_NEED_HELP!

I_NEED_HELP!
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:04 PM

Posted 16 December 2011 - 11:11 AM

i'm using a precision 460 that's the name of my computer

#8 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:01:04 PM

Posted 16 December 2011 - 03:44 PM

are you sure its a 460? im not finding that on dells product list, just a 450 and a 470. Is it a laptop or a desktop? anyway the driver for the 470 is here. here is a list of drivers for the 450 Though, Im not convinced it will work, the precision series computers from dell arnt mainstream computers-they are workstation computers with Xeon CPUs and firegl graphics cards-they wernt designed to run 3d games.

Edited by the_patriot11, 16 December 2011 - 03:44 PM.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#9 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,483 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:04 PM

Posted 16 December 2011 - 03:56 PM

Some links to read as well:
http://www.minecraftforum.net/topic/1028-orglwjgllwjglexception-pixel-format-not-accelerated/
http://support.microsoft.com/kb/191660
Also this error seems to be confined to ATI based cards.. I don't know why but that is what most are reporting, you may also need to go to amd/ati's website and download their catalyst control center. <-- also something others and myself have seen to fix this error.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#10 I_NEED_HELP!

I_NEED_HELP!
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:04 PM

Posted 17 December 2011 - 03:40 PM

oh sorry 450,ok now that link isn't working

Edited by I_NEED_HELP!, 17 December 2011 - 03:50 PM.


#11 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:01:04 PM

Posted 17 December 2011 - 07:20 PM

here is the link for the auto driver installer for the 450: http://www.official-drivers.com/installer/?seed=Dell&gclid=CPOsuMysiq0CFcYbQgodMjbImQ

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#12 I_NEED_HELP!

I_NEED_HELP!
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:04 PM

Posted 20 December 2011 - 05:09 PM

*face palm* i'm nine not eight teen

#13 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:01:04 PM

Posted 20 December 2011 - 11:53 PM

Ok? What does That have to do with the price of tea in china?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users