Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wininet.dll, Dwwin.exe.


  • Please log in to reply
1 reply to this topic

#1 ItsJeanne

ItsJeanne

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:57 PM

Posted 04 February 2006 - 10:11 PM

I have a variety of problems. I'll try to post all of the error messages and symptoms.

Info: Running XP SP2, IE6, McAfee Version 10, last DAT/update approximately 1 month ago

c:\Windows\inet20002\services.exe
Windows cannot find 'C:\windows\inet20002\services.exe'. Make sure you typed the name correctly and then try again. To search for a file, click the start button, and then click Search.
OK

When you click OK
If says: Desktop
Could not load (could not catch the rest of it as the desktop resets continually)

dwwin.exe - Entry Point not Found
The procedure entry point InternetReadFileExA could not be located in the dynamic link library WININET.DLL.

When you click OK, the desktop resets and another dwwin.exe appears in the processes in Task Manager.

When you try to open most programs, including: McAfee, Ad-Aware SE, Spybot, Internet Explorer:
Error
Error Initializing the cache. Shut down all programs and run scandisk or chkdsk. Delete the cache, cookies, and history directories in you windows directory and then restart IE

When I try to do what it says, chkdsk runs, but then it says to do chkdsk /f, but it doesn't work.
ALso, it won't allow me to delete the history folder becuase it says it is in use.

When right click the McAfee icon (which is black):
McAfee Virus Scan
Some components of Active Shield are either missing or might not have been installed properly.

When I try to scan, you cannot see any text and this appears:
Internet Explorer Script Error
An error has occured int he script on this page.
Line: 106
Char: 3
Error: Object doesn't support this property or method: 'gobjPropBag. getProperty'
Code: 0
URL: mcp://C:\PROGA~1\McAfee.com\VSO\vsoui.dll:scannow.htm
Do you want to continue running scripts.
I can scan, but when it is finished, i can't check the checkboxes to clean or see the text on the buttons.
It finds no virus but it does find 4 PUPs, but all of them seem to be either in the recycler or quarantined by Yahoo Anti-Spy.

I cannot update becuase I cannot connect to the internet. Also, windows explorer does not work unless I open it through Spybot.

My desktop was hijacked a month ago. It would say that there was a threat and to download a program to fix it (WinHound). I ran virusScan, and back then I didn't really know what was going on, so I deleted all the uncleaned viruses. I remember Alemod.f.dll could not be deleted or cleaned, but I deleted/cleaned/quarantined over 30 things. Also, in my desperate attempt to clean my computer back then, I installed Norton too, which seemed to defunct later and the trial is now expired.

I cannot access the internet so I cannot get to many cleaners and such, and I tried to use the instructions to remove the Alemod (which it no longer detects) but it does not work.

Any help would be EXTREMELY appreciated. Thanks!

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:07:57 PM

Posted 05 February 2006 - 11:51 AM

Hello ItsJeanne and welcome to BC.

Download Hijack This to a floppy or burn it to a CD and see if you can generate a log on the infected machine. If that works, then start a New Topic here.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users