Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

First XP Antivirus 2012, now No Outlook


  • Please log in to reply
No replies to this topic

#1 artie161

artie161

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 15 December 2011 - 08:54 AM

Hi there,

I recently cleaned a PC with the XP Antivirus 2012 malware with the tips I got on this forum (THANKS :) I am now having a problem trying to reconnect to the Outlook/Exchange server (as a result of the malware). Now it just registers as disconnected.

I was wondering if anyone had insights on what may be the culprit here?

Many thanks for a great resource...

-Artie161

Edited by hamluis, 15 December 2011 - 10:59 AM.
Moved from Malware Removal Logs to Am I Infected, no logs.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users