Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

infections removed, now black screen, missing icons


  • Please log in to reply
4 replies to this topic

#1 cleome

cleome

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 14 December 2011 - 03:31 PM

In Safe Mode was able to use MBAM and SuperAntispyware on a friend's computer running Vista Home Premium. Upon restart, however, a black screen appeared with only the Recycle Bin and SuperAntispyware icons present. Safe Mode (using the F8 key) won't work. Tried right-clicking the desktop/View, but "Show Desktop Items" is checked. Start/Search box has a blinking cursor, but won't accept any typing, so couldn't try a Restore. Same thing with the Google search box. Any help would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:58 AM

Posted 14 December 2011 - 06:45 PM

Welcome aboard Posted Image

Let's see, if we can recover your missing features.
Download and run UnHide
Let me know, if it worked.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 cleome

cleome
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 16 December 2011 - 01:43 PM

I apologize for my delay in getting back to you--a matter of commuting between my home computer and the one in question. The Unhide application worked beautifully--all the desktop icons were restored and I can view all the files, but the text entry problem remains. I deleted the antivirus applications and re-ran Unhide but I still can't type anything anywhere. Do you have any suggestions?

#4 cleome

cleome
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 16 December 2011 - 03:01 PM

Oh boy, am I embarrassed. Someone just noticed that the keyboard wire was disconnected. All is well. My sincerest thanks for the UnHide fix.

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:58 AM

Posted 16 December 2011 - 07:57 PM

You're very welcome Posted Image

Someone just noticed that the keyboard wire was disconnected

Hahahaha...

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users