Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer stalls then blue screen ati2dvag error message


  • Please log in to reply
11 replies to this topic

#1 tony4173

tony4173

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:04:48 PM

Posted 14 December 2011 - 02:37 PM

Hi guys
Recently my laptop has been acting very erratically. The laptop boots up then suddenly it will stall then the blue screen of death
appears with a message in it "ati2dvag". I have done various scans with different virus removal software programmes and they have come up with nothing.

Any help will be gratefully appreciated as to what this problem is.

Thanks Tony

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:48 PM

Posted 14 December 2011 - 05:04 PM

I would try uninstalling the ATI video drivers completely (using Device Manager first, then Add/Remove Programs)...then reinstalling same.

Louis

#3 tony4173

tony4173
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:04:48 PM

Posted 15 December 2011 - 03:33 AM

Hi Louis thanks for your reply

I checked on the internet what "ati2dvag" was and i had a feeling it was a graphics problem but i didn't want to delete anything as i was un-sure. Having said that i followed
your advice and re-installed a new driver for my graphics card but the problem is still persisting. Is there anything else that could be causing this problem ?

Thanks Tony

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:48 PM

Posted 15 December 2011 - 08:29 AM

Please post the exact message appearing onscreen.

Louis

#5 tony4173

tony4173
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:04:48 PM

Posted 20 December 2011 - 03:36 AM

Hi Louis
I now have a major problem with my laptop now. I ran a scan using "Iobit Malware Removal" and i also used the registry cleaner "Eusing Reigistry Cleaner" to clean up the registry. 1 of these programmes has deleted some files from my hard disc and the laptop cannot detect anything. I can now only get as far as the boot up menu ie.. Safe Mode, Safe Mode with networking, last known good configuration etc. The laptop will not do anything what so ever it just keeps re-booting. I don't have the windows XP disc either. I am not fussed about losing anything that was on the laptop i just want to be able to get it working again if that's possible. Is there anything that can be done please ? I am also having to write this from another computer.

Many Thanks

Tony

Edited by tony4173, 20 December 2011 - 03:39 AM.


#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:48 PM

Posted 20 December 2011 - 08:16 AM

<<I don't have the windows XP disc either>>

That certainly limits your options.

Since it is a laptop, it may be capable of reversion to factory defaults via a restore/recovery mechanism.

System manufacturer and model?

Louis

#7 tony4173

tony4173
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:04:48 PM

Posted 20 December 2011 - 12:02 PM

All i can tell you about the make and model by the stickers on the laptop is "Intel Centrino Duo" or "HP Compac nc6400".
That is all i can tell you i am afraid.

Thanks for your time

Tony

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:48 PM

Posted 20 December 2011 - 01:01 PM

Compaq NC6400 Support Page

http://h30434.www3.hp.com/t5/Notebook-Operating-Systems-and/HP-Compaq-nc6400-Laptop-Recovery-CD/td-p/330504

Louis

#9 tony4173

tony4173
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:04:48 PM

Posted 21 December 2011 - 04:03 AM

I have contacted HP support and they are sending me the recovery discs with in the next few days for this specific laptop. I will let you know the out come when they arrive Louis, and thanks for your help.

Tony

#10 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:48 PM

Posted 21 December 2011 - 11:32 AM

Let us know how it goes :).

Louis

#11 tony4173

tony4173
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:04:48 PM

Posted 24 December 2011 - 02:28 AM

Hi Louis

Just to let you know i went to the HP customer service page and spoke to an operator live on line. The guy was very helpful and he sent me 3 discs free of charge
by express delivery and they arrived with in 48 hours.

I inserted the discs one at a time and the whole process took about an hour or so, it was a complete re-install and it was very easy to do. My laptop is now like brand
new again. Thank you for giving me the link to the support staff at HP and i would highly recommend to anyone with out discs to go about it this way,exceptional service!

Problem solved

Thanks Tony

Edited by tony4173, 24 December 2011 - 02:30 AM.


#12 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:48 PM

Posted 24 December 2011 - 07:10 AM

Thank you, Tony, for the excellent feedback...kind words...and excellent advice to all users.

Happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users