Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

STOP:c0000135 The program can't start because %hs is missing


  • This topic is locked This topic is locked
2 replies to this topic

#1 atlcr

atlcr

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:14 PM

Posted 14 December 2011 - 05:26 AM

Hello, first post here.

I have a laptop that will not boot. It gets past the initial Windows 7 splash screen and then there is a blue screen with the above error. Safe mode does not work, but I'm able to get to the RE. So far, I have removed the hard drive and scanned it as an external drive using Avast, Malwarebytes, and SuperAntiSpyware. I've also checked the registry for startup entries but there are none there.

I've attached the Farbar log. I could not create a DDS log.

Any help is greatly appreciated!

Attached Files

  • Attached File  FRST.txt   16.62KB   2 downloads


BC AdBot (Login to Remove)

 


#2 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:11:14 PM

Posted 16 December 2011 - 08:04 AM

Hello atlcr,

Welcome to this forum.

Please tell me if you have still the issue. In that case update me about the current condition of the computer.

#3 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:11:14 PM

Posted 21 December 2011 - 04:58 PM

This thread will now be closed due to lack of activity.

If you need this topic reopened, please send me a Private Message and I will reopen it for you.

If you should have a new issue, please start a new topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users