Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


PC crashing during games

  • Please log in to reply
2 replies to this topic

#1 LupusD


  • Members
  • 6 posts
  • Gender:Male
  • Local time:01:38 PM

Posted 14 December 2011 - 02:56 AM

Hello all! I've been having an issue with my PC. Whenever I play a graphically taxing game like Battlefield 3 or Modern Warfare 3, my PC crashes. Sometimes it crashes in-game with the screen and keyboard locking up, forcing me to reset via the power button. Other times, the PC just resets itself.

AMD Phenom II X4

G.Skill Ripjaws 8GB (2 x 4GB)

WD Caviar Blue 1TB 7200 RPM SATA

Asus M4A87TD EVO

Optical Drive:
Asus Blue-ray SATA

Video Card:
Asus ENGTX560 GeForce GTX 560

Corsair GS 600-Watt ATX

I've kept an eye on the GPU temperature, and it never goes above 70C. I also thought it might be the PSU, so I put in a Cooler Master 650-Watt power supply, but I still get the same results. Every time my PC crashes, it leaves a critical error in the Event Viewer.

Event ID: 41
Source: Kernel-Power

Any help would be appreciated.

BC AdBot (Login to Remove)


#2 hamluis



  • Moderator
  • 56,289 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:38 PM

Posted 14 December 2011 - 09:19 AM

Let's try this.

Download/install BlueScreenView, http://www.nirsoft.net/utils/blue_screen_view.html .

Double-click BlueScreenView.exe file.

When autoscan is done (screen comes up), click Edit/Select All...then File/Save Selected Items.

Save the report as BSOD.txt.

Open BSOD.txt, copy all content and paste it into your next reply.

You also may want to check to see if you have disabled the auto-reboot feature. The following I stole from Elise :):

When you boot your machine, press F8 to list the startup options, exactly as you would if you were trying to enter Safe Mode

Select "Disable Automatic Restart on System Failure", as shown here:
Posted Image


Edited by hamluis, 14 December 2011 - 09:21 AM.

#3 LupusD

  • Topic Starter

  • Members
  • 6 posts
  • Gender:Male
  • Local time:01:38 PM

Posted 15 December 2011 - 02:48 AM

I've already tried this, but Blue Screen View always reports zero crashes.
Attached File  Zero Crashes in BlueScreenView.png   32.63KB   1 downloads

Windows doesn't even make a minidump.
Attached File  No Minidump Folder.png   107.48KB   3 downloads

I've disabled automatic restart during windows start the way you stated, as well in Windows under Startup and Recovery settings.
Attached File  Automatic Restart Disabled.png   63.79KB   2 downloads

Also worth mentioning, today I formatted my HDD and reinstalled windows, but I'm still getting the same problem.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users