Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows has a 20 minute load time. Virus software doesn't find anything. Solved by disabling all windows services. How to figure out which to enable?


  • Please log in to reply
1 reply to this topic

#1 CE2JRH

CE2JRH

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:23 PM

Posted 13 December 2011 - 08:33 PM

Step by Step explanation of what occurred, and what I did.

The computer: a 4 month old ACer Aspire, 5742-6823, Windows 7 Home Premium. Intel Core i3-370M. Intel HD graphics. 4 gigs DDR3 memory. 640 gig harddrive.

10:00 PM, Monday December 12th: Playing Skyrim. Hit CTRL+Alt+Arrow key by accident. This flips the windows GUI upside down
Begin searching for solution on that computer by turning it upside down physically.
Power Cable comes out.
Laptop shuts down, despite having full battery.

Search for solution on old laptop; a 4.5 year old Dell Inspiron 1501 with a boatload of problems, including spontaneous shut downs and battery issues. Has been recently reformatted.
Find solution
Turn on new Acer.
Acer runs fine until it gets to the Windows screen. From "Welcome, please wait", to me typing in my user password, to me seeing my desktop takes approximately 20 minutes.

Once in Windows, runs incredibly choppily.
Try running in Safe Mode. Continues to run incredibly choppily.
Speak with Acer Support.
They suggest I use a restore point.
I slowly inch my way towards a system restore. There is one. It is for 6:36 PM, Monday December 12th. The laptop was closed but not off at that point.
I do a system restore.
The system restore proves ineffective.


I turn it on. It crawls into windows.
Upon being turned on, both my Wireless Card and Avast Anti virus are disabled.

I re-inable avast and my wireless card.
I download Malware Bytes Trial version.
I run a full scan with Malware Bytes Trial version.
It detects nothing.
I run a full scan with Avast.
It detects nothing.

During one of the many crashes and restarts here, I get a message in the bottom right: Windows 7, Build 7601; this copy of windows is not genuine is in the bottom right of my screen.
This is either false, or the Staples where I purchased did something crazy. I suspect the former.

It told me to validate using this URL: https://www.microsoft.com/genuine/validate/default.aspx?displaylang=en&Error=52&OSV=6.1.7601.2.00010300.1.0.003.09.1033&GenuineInfo=00000000&ls=0
I attempted to validate windows. It told me "This update is not available on your computer."

I download and run CCleaner. It runs and deletes ~30-40 megabytes of cookies and other garbage.
I run MSConfig and Turn everything all services except Avast and Malwarebytes, on the premise that important stuff would be retained.
It prompts me to restart my laptop
I do
It restarts and loads in within 25 seconds, as per usual!
Success!

Now the problem: Most of the basic windows functions are turned off; Sound control, power control, my touchpad has reverted to default settings and it won't let me fix those, internet, etcetera.
I attempt to turn on ~30 windows utilities on the basis of "That kinda sounds important."
The problem reappears.

I try to run Windows Update.
It requires me to turn on something specific.
I turn it on.
There are 9 important updates.
It downloads two of them
It gives me an error for the other 7 downloads.
My computer restarts.
I am now unable to find Windows Update to turn it on.
I am now no longer able to turn on the internet.
I am uncertain which Windows services need to be on or off.

I am uncertain if I should follow these steps: http://www.bleepingcomputer.com/forums/topic34773.html , since I am uncertain if this is a malware problem.

Any assistance would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:23 AM

Posted 13 December 2011 - 10:38 PM

4 months old and is it still under warranty and bought brand new? I heard staples has a bad reputation atleast for a customer who posted his experience on some threads online.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users