Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new to forum, not sure where to post.


  • Please log in to reply
6 replies to this topic

#1 abbyying

abbyying

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 13 December 2011 - 07:33 PM

fyi, i am very much a novice when it comes to computers.

i was looking for a cheap computer mostly for internet and office applications. i bought a used computer off of craigslist (great idea, eh?). it was a custom built machine ($150). i tested it out at the dude's house all seemed fine. i soon realized the fan on the power supply was super loud, so replaced it, along with the other fans ($80). what i have now realized is that when i stream any video (hulu, youtube, PBS kids videos ect..) it is very choppy. unwatchable. this may have been an issue before i opened the tower and i just didn't notice, but now it is terrible. DVDs play fine. the videos will 'load' quickly, but even if the entire video is downloaded (cache is full) the video will be choppy.

my connection is fine. i did a speed test and it was 15-20mbps (depending on site.. websites load very quickly.

so, i am annoyed. i start researching and start trying everything anyone suggests on any website (did i mention i don't know anything?).. i update drivers, download new version of flash.. test all browser types.. download coedecs (sp?).. change computer priorities.. uh, other stuff. nothing. same choppy video.

soo, ideas? i was told it was a 'gamers' computer. there are a bunch of games i don't care about loaded. (combat arms, league of legends.. battlefield something.. others..one is a microsoft flight simulator.. seems pretty fancy. all pretty big files. still lots of memory left.

stats as i understand below..

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
OS Manufacturer Microsoft Corporation
System Name FLYER
System Manufacturer FUJITSU SIEMENS
System Model MS-7125
System Type X86-based PC
Processor x86 Family 15 Model 55 Stepping 2 AuthenticAMD ~2412 Mhz
BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 1/16/2006
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
User Name FLYER\User
Time Zone Pacific Standard Time
Total Physical Memory 3,072.00 MB
Available Physical Memory 1.96 GB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 4.84 GB
Page File C:\pagefile.sys

sound device: Name Realtek AC'97 Audio
video card(?) Name ATI FireGL V3300

Edited by hamluis, 19 December 2011 - 07:41 AM.
Moved from XP to Internal Hardware.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:11 AM

Posted 13 December 2011 - 07:49 PM

Hi -
You can try and check your ATI FireGL V3300 video drivers from the linkss below (use the 32bit versions) -

Redsdk FireGL V3300 XP 32 bit 8.391.2.1.1

Redsdk FireGL V3300 XP 64 bit8.391.2.1.1

#3 abbyying

abbyying
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 13 December 2011 - 07:51 PM

i think i did that.. i will try again. thanks!!

#4 abbyying

abbyying
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 13 December 2011 - 07:55 PM

no offense meant to Forum Addict, but without hesitation, i just started to download this program from a random site. i am sure it is fine, but maybe this is why i am having computer issues?

#5 abbyying

abbyying
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 13 December 2011 - 08:12 PM

still choppy :(

something did come up that said the setup wizard detected that version 2.09.211 of CCC already installed. it said this setup installs an earlier version of CCC (2.007.0801.1705). i would need to uninstall earlier version to install this version.

#6 abbyying

abbyying
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 18 December 2011 - 08:27 PM

i did get a couple of helpful responses, but problem continues. any other thoughts? i am thinking now that the choppy video may have become more pronounced after i replaced the new heat sink. before replacing, i did have the computer heat up enough that it shut down automatically. but, again, no other issues computer-wise other than choppy video.

Mod Edit: Merged with original topic, edited ~ Hamluis.

Edited by hamluis, 19 December 2011 - 07:40 AM.


#7 abbyying

abbyying
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 18 December 2011 - 08:30 PM

i am thinking about trying a new video card. thoughts? however, all other video looks great. DVDs.. flash stuff that pops up on other websites. flawless.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users